CatM1 in Australia

I am having problems making a CatM1 connection in Australia. I have tried both a Truphone roaming sim and a local Optus sim. I am attaching the logs here.

One potential issue is that our product is limited to the following LTE bands: B2,B3,B4,B8,B20. I can see that in Australia the CatM1 bands in use are B3 and B28:

Is it necessary to support B28 to make a CatM1 connection or is B3 sufficient?

If anyone is currently using CatM1 in Australia, which sim/network/band are you using?


Paul.Optus_australia_failure_log.pdf (34.1 KB) Truphone_australia_failure_log.pdf (34.1 KB)

Dear Paul, the Quectel modules BG96/BG95 do support B28. please read following document how to set preferred frequencies and RAT using AT+QCFG= “band” / “nwscanmode” and “iotopmode”
Quectel_BG95&BG77_Network_Searching_Scheme_Introduction_V1.0.pdfQuectel_BG95&BG77_Network_Searching_Scheme_Introduction_V1.0.pdf (591.9 KB)

Hi Leonardus, thanks for your response. I can see that the BG96 supports B28, unfortunately the antenna for our product is not able to support this band so we are limited to B3. My question is really whether a CatM1 connection can be made in Australia with B3 only.

Dear Paul,
In this case, you’ll have to contact the operator (Telstra) and ask which parts of Australia have B28 coverage and which parts have B3 coverage.


I’m from New Zealand and am facing the same issue, here we run B3 and B28 too. I have a BG96. The modem stays in searching mode and doesn’t find any towers.

I tried to run AT+QCFG=“band”,F,8000004,8000004 (and AT+QCFG=“band”,0,8000004,8000004/ AT+QCFG=“band”,0,8000004,0/AT+QCFG=“band”,0x0,0x8000004,0x0

ALL returned ERROR.

I noticed that the document @Leonardus linked is for BG95 and BG77. Is this incompatible with BG96?

I’m currently using BG96 on the RAK5010 NB-IoT Tracker from RAK WIRELESS which comes with an LTE antenna (I have contacted them about which band this antenna supports, I have yet to report back).

Please advise if you have any ideas.


Hi there,
There might be some differences, but your script should work.
Quectel_BG96_Network_Searching_Scheme_Introduction_V1.2.pdf (507.4 KB)

Please verify if you have the latest Firmware
Following is a general script:

AT+COPS=0 // Set initial command to “automatic mode”
AT+QCFG=“band”,F,400A0E189F,A0E189F,1 //Connect to all GSM, All M1, All NB1 Bands
AT+QCFG=“band”,0,80000,0,1 //connect to no GSM, B20 for M1 and no NB1
AT+QCFG=“nwscanmode”,3,1 // 0 for automatic, 1 for GSM only, 3 for LTE only
AT+QCFG=“iotopmode”,0,1 // 0=LTE_M1 only, 1= LTE_NB1 only, 2= LTE M1 and NB1
AT+QCFG=“nwscanseq”,020301 // Network Searching Sequence is 02=M1->03=NB1->01=GSM
// nwscanseq is not needed if only M1 or NB1 is used
AT+CFUN=1 // Set to full functionality

Cheers !


AT+COPS=0 returns ERROR
I used AT+QCOPS=0 returned OK.

->+QCFG: “band”,0xf,0x400a0e189f,0xa0e189f







I’ve gone through every variation and i’m still stuck.