BG96 Cannot enter PSM


I’m currently on a project that needs PSM working.
I have tested two devices which are R410M-02B and BG96 with same SIM card, but seems like only BG96 cannot enter PSM.
These are the AT commands I tired.
[2022-08-23 15:23:02:786_S:] AT+GMR
[2022-08-23 15:23:02:854_R:] AT+GMR
[2022-08-23 15:23:02:854_R:] BG96MAR02A07M1G

[2022-08-23 15:23:02:854_R:] OK
[2022-08-23 15:23:14:965_S:] AT+CGATT?
[2022-08-23 15:23:15:031_R:] AT+CGATT?
[2022-08-23 15:23:15:031_R:] +CGATT: 0

[2022-08-23 15:23:15:031_R:] OK
[2022-08-23 15:23:39:315_S:] AT+CREG=2
[2022-08-23 15:23:39:376_R:] AT+CREG=2
[2022-08-23 15:23:39:376_R:] OK
[2022-08-23 15:23:43:451_S:] AT+CEREG=4
[2022-08-23 15:23:43:517_R:] AT+CEREG=4
[2022-08-23 15:23:43:517_R:] OK
[2022-08-23 15:23:49:325_S:] AT+QURCCFG=“urcport”,“usbat”
[2022-08-23 15:23:49:392_R:] AT+QURCCFG=“urcport”,“usbat”
[2022-08-23 15:23:49:392_R:] OK
[2022-08-23 15:23:59:211_S:] at+qcfg=“psm/urc”
[2022-08-23 15:23:59:267_R:] at+qcfg=“psm/urc”
[2022-08-23 15:23:59:267_R:] +QCFG: “psm/urc”,1

[2022-08-23 15:23:59:267_R:] OK
[2022-08-23 15:24:04:354_S:] AT+QPSMS?
[2022-08-23 15:24:04:408_R:] AT+QPSMS?
[2022-08-23 15:24:04:408_R:] +QPSMS: 1,“300”,“62”

[2022-08-23 15:24:04:408_R:] OK
[2022-08-23 15:24:07:388_S:] AT+QPSMCFG?
[2022-08-23 15:24:07:455_R:] AT+QPSMCFG?
[2022-08-23 15:24:07:455_R:] +QPSMCFG:280,4

[2022-08-23 15:24:07:455_R:] OK
[2022-08-23 15:24:10:891_S:] AT+QPSMEXTCFG?
[2022-08-23 15:24:10:949_R:] AT+QPSMEXTCFG?
[2022-08-23 15:24:10:949_R:] +QPSMEXTCFG:10,2,120,5,120,3

[2022-08-23 15:24:10:949_R:] OK
[2022-08-23 15:24:16:155_S:] AT+COPS=1,2,“46697”
[2022-08-23 15:24:16:214_R:] AT+COPS=1,2,“46697”
[2022-08-23 15:24:19:666_R:] OK

[2022-08-23 15:24:19:666_R:] +QIND: SMS DONE

[2022-08-23 15:24:19:666_R:] +CEREG: 1,“5829”,“4943366”,9,“00011111”,“10001010”
[2022-08-23 15:24:27:820_S:] AT+QPSMS?
[2022-08-23 15:24:27:873_R:] AT+QPSMS?
[2022-08-23 15:24:27:873_R:] +QPSMS: 1,“300”,“62”

[2022-08-23 15:24:27:873_R:] OK
[2022-08-23 15:25:04:780_S:] AT+CREG?
[2022-08-23 15:25:04:833_R:] AT+CREG?
[2022-08-23 15:25:04:833_R:] +CREG: 2,0

[2022-08-23 15:25:04:833_R:] OK
[2022-08-23 15:25:10:891_S:] AT+CEREG?
[2022-08-23 15:25:10:945_R:] AT+CEREG?
[2022-08-23 15:25:10:945_R:] +CEREG: 4,1,“5829”,“4943366”,9,“00011111”,“10001010”

[2022-08-23 15:25:10:945_R:] OK

There is no PSM URC indication or QPSMTIMER URC after I left the device idle.
I have also tried at+qcfg=“psm/enter”,1 command but still cannot enter PSM.
I’m guessing maybe my firmware is outdated but I’m not really sure.

Any help will be appreciated!


Hello Kenny,

Are you using Quectel EVB board with BG96 module to test PSM?
Could you pls try on latest FW, i check it and works fine.


Thanks for your kind and fast reply,
I’m using RAK 2013 with a BG96 chip on it, and the firmware version is BG96MAR02A07M1G_01.017.01.017 as the AT command shows below.
[2022-08-23 16:53:27:092_S:] AT+QGMR
[2022-08-23 16:53:27:157_R:] AT+QGMR
[2022-08-23 16:53:27:157_R:] BG96MAR02A07M1G_01.017.01.017
Is it fine for me to update from A07 to A11 using the files you provided because the firmware baseline is different?
Besides, are there any documents or tutorials about upgrading the firmware because there are many mbn files and I’m not sure where to start with.


Hi Kenny,
Yes, you can use QFLASH tool to upgrade fw.

Here is FW:

Upgrade Tool:–IX0QxGR7vA?e=LQC4fL

Sample guide for flash:

If you need autosel MBN feature, select it, else just cancle and start flashing.


Thanks for your help, I have successfully upgrade the firmware to the latest version.
Sadly, the PSM problem still remains.

I have test several PSM settings which verifies the minimum threshold value (using AT+QPSMCFG)and servicedomain due to other posts in the forum, but non of those cases enters PSM.

I have also test PSM without network coordination by using AT+QPSMCFG command, but I still don’t get any PSM URC even when I’m not connected to network.

One thing I noticed is that when I switch servicedomain value by using AT+QCFG=“servicedomain”, the CREG value will be different.

When servicedomain equals 1:

[2022-08-23 21:53:09:412_S:] AT+CGATT?

[2022-08-23 21:53:09:466_R:] AT+CGATT?
[2022-08-23 21:53:09:466_R:] +CGATT: 0

[2022-08-23 21:53:09:466_R:] OK
[2022-08-23 21:53:20:917_S:] AT+QCFG=“servicedomain”
[2022-08-23 21:53:20:970_R:] AT+QCFG=“servicedomain”
[2022-08-23 21:53:20:970_R:] +QCFG: “servicedomain”,1

[2022-08-23 21:53:20:970_R:] OK
[2022-08-23 21:53:26:261_S:] AT+CEREG=4
[2022-08-23 21:53:26:313_R:] AT+CEREG=4
[2022-08-23 21:53:26:313_R:] OK
[2022-08-23 21:53:30:285_S:] AT+CREG=2
[2022-08-23 21:53:30:337_R:] AT+CREG=2
[2022-08-23 21:53:30:337_R:] OK
[2022-08-23 21:53:35:885_S:] AT+QPSMCFG?
[2022-08-23 21:53:35:938_R:] AT+QPSMCFG?
[2022-08-23 21:53:35:938_R:] +QPSMCFG:350,5

[2022-08-23 21:53:35:938_R:] OK
[2022-08-23 21:53:38:509_S:] AT+QPSMEXTCFG?
[2022-08-23 21:53:38:562_R:] AT+QPSMEXTCFG?
[2022-08-23 21:53:38:562_R:] +QPSMEXTCFG:10,2,120,5,120,3

[2022-08-23 21:53:38:562_R:] OK
[2022-08-23 21:53:51:630_S:] AT+QURCCFG=“urcport”,“usbat”
[2022-08-23 21:53:51:683_R:] AT+QURCCFG=“urcport”,“usbat”
[2022-08-23 21:53:51:683_R:] OK
[2022-08-23 21:54:07:356_S:] at+qcfg=“psm/urc”
[2022-08-23 21:54:07:409_R:] at+qcfg=“psm/urc”
[2022-08-23 21:54:07:409_R:] +QCFG: “psm/urc”,1

[2022-08-23 21:54:07:409_R:] OK
[2022-08-23 21:54:12:748_S:] AT+COPS=1,2,“46697”,9
[2022-08-23 21:54:12:801_R:] AT+COPS=1,2,“46697”,9
[2022-08-23 21:54:18:043_R:] OK

[2022-08-23 21:54:18:043_R:] +QIND: SMS DONE

[2022-08-23 21:54:18:043_R:] +CEREG: 1,“5829”,“4943366”,9,“00001010”,“10001010”
[2022-08-23 21:55:16:692_S:] AT+QPSMS?
[2022-08-23 21:55:16:746_R:] AT+QPSMS?
[2022-08-23 21:55:16:746_R:] +QPSMS: 1,“300”,“20”

[2022-08-23 21:55:16:746_R:] OK
[2022-08-23 21:55:40:565_S:] AT+CREG?
[2022-08-23 21:55:40:618_R:] AT+CREG?
[2022-08-23 21:55:40:618_R:] +CREG: 2,0

[2022-08-23 21:55:40:618_R:] OK
[2022-08-23 21:58:04:525_S:] at
[2022-08-23 21:58:04:578_R:] at
[2022-08-23 21:58:04:578_R:] OK
[2022-08-23 21:58:12:852_S:] AT+COPS=2
[2022-08-23 21:58:12:906_R:] AT+COPS=2
[2022-08-23 21:58:12:906_R:] OK

[2022-08-23 21:58:12:906_R:] +CEREG: 0,“00001010”,“10001010”

When servicedomain equals 2:
[2022-08-23 21:58:12:852_S:] AT+COPS=2

[2022-08-23 21:58:12:906_R:] AT+COPS=2
[2022-08-23 21:58:12:906_R:] OK

[2022-08-23 21:58:12:906_R:] +CEREG: 0,“00001010”,“10001010”
[2022-08-23 22:08:13:430_S:] AT+QCFG=“servicedomain”,2
[2022-08-23 22:08:13:483_R:] AT+QCFG=“servicedomain”,2
[2022-08-23 22:08:13:483_R:] OK
[2022-08-23 22:08:34:621_S:] AT+COPS=1,2,“46697”,9
[2022-08-23 22:08:34:674_R:] AT+COPS=1,2,“46697”,9
[2022-08-23 22:08:38:149_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-23 22:08:38:186_R:] OK

[2022-08-23 22:08:38:186_R:] +QIND: SMS DONE

[2022-08-23 22:08:38:186_R:] +CREG: 3

[2022-08-23 22:08:38:186_R:] +CEREG: 1,“5829”,“4943366”,9,“00001010”,“10001010”

[2022-08-23 22:08:38:257_R:] DSR:0 CTS:0 (RI:0) DCD:0
[2022-08-23 22:08:41:430_S:] AT+CREG?
[2022-08-23 22:08:41:485_R:] AT+CREG?
[2022-08-23 22:08:41:485_R:] +CREG: 2,3

[2022-08-23 22:08:41:485_R:] OK

I’m not sure if this will effect PSM, but I hope this will help.

Any help or suggestions will be appreciated!


Hello Kenny,

service domain will not effect PSM, BTW, could you please check which stage does module in?
PSM URC report when RRC released but seems device always in CONNECT stage, so module cannot enter PSM, you can check with command AT+QCSCON?

Linkin WANG


I have tested AT+QCSCON command, and it shows that my device is always on CONNECT state.

[2022-08-24 12:45:08:619_S:] AT+COPS=1,2,"46697"

[2022-08-24 12:45:08:672_R:] AT+COPS=1,2,“46697”
[2022-08-24 12:45:11:178_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 12:45:11:298_R:] DSR:0 CTS:0 (RI:0) DCD:0

[2022-08-24 12:45:13:174_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 12:45:13:222_R:] OK

[2022-08-24 12:45:13:222_R:] +QIND: SMS DONE

[2022-08-24 12:45:13:222_R:] +QCSCON: 1,1

[2022-08-24 12:45:13:222_R:] +CREG: 3

[2022-08-24 12:45:13:222_R:] +CEREG: 1,“5829”,“4943366”,9,“00001010”,“10001010”

[2022-08-24 12:45:13:292_R:] DSR:0 CTS:0 (RI:0) DCD:0
[2022-08-24 12:51:13:548_S:] AT
[2022-08-24 12:51:13:600_R:] AT
[2022-08-24 12:51:13:600_R:] OK

As the log above, my connection state stays at CONNECT since I'm not getting any QCSCON URC update.

I think maybe there is some hidden active connections or some hardware issues that causes BG96 stays at CONNECT state, but I can’t tell since I don’t know to capture packets send/recv by BG96.

Are there other commands I could try or force BG96 switch to IDLE state?

Any help or suggestions will be appreciated!


Hello Kenny,

Currently we have no commands to switch to IDLE stage. seems there are some task runnig that caused RRC ccannot release, but need some logs to check, could you please collect some modem logs if possible?

Linkin WANG


I would like to collect logs, but I don’t have QWinLog to capture logs and QWinLog documents to look.

May you send the latest QWinLog link to download?


Tool download here:

Short guide here:

  1. AT+CFUN=0
  2. Start collect log
  3. AT+CFUN=1
  4. Wait registered network
  5. enable PSM function
  6. Wait 5-10mins
  7. Stop collect log


These are the logs I collected.
Before I collect the logs, I use AT+QPOWD=1 to power down the device. Then I power on the device by pushing the PEWKEY button.
These are the AT commands I send after starting collect logs. Hope this will help.

[2022-08-24 14:13:51:504_S:] AT+CGATT?

[2022-08-24 14:13:51:557_R:] AT+CGATT?
[2022-08-24 14:13:51:557_R:] +CGATT: 1

[2022-08-24 14:13:51:557_R:] OK
[2022-08-24 14:13:54:809_S:] AT+COPS=2
[2022-08-24 14:13:54:868_R:] AT+COPS=2
[2022-08-24 14:13:54:868_R:] OK
[2022-08-24 14:14:07:040_S:] AT+CREG=2
[2022-08-24 14:14:07:100_R:] AT+CREG=2
[2022-08-24 14:14:07:100_R:] OK
[2022-08-24 14:14:10:585_S:] AT+QPSMS?
[2022-08-24 14:14:10:645_R:] AT+QPSMS?
[2022-08-24 14:14:10:645_R:] +QPSMS: 1,“300”,“20”

[2022-08-24 14:14:10:645_R:] OK
[2022-08-24 14:14:15:480_S:] AT+QURCCFG=“urcport”,“usbat”
[2022-08-24 14:14:15:535_R:] AT+QURCCFG=“urcport”,“usbat”
[2022-08-24 14:14:15:535_R:] OK
[2022-08-24 14:14:19:008_S:] AT+CEREG=4
[2022-08-24 14:14:19:063_R:] AT+CEREG=4
[2022-08-24 14:14:19:063_R:] OK
[2022-08-24 14:14:26:601_S:] at+qcfg=“psm/urc”
[2022-08-24 14:14:26:659_R:] at+qcfg=“psm/urc”
[2022-08-24 14:14:26:659_R:] +QCFG: “psm/urc”,1

[2022-08-24 14:14:26:659_R:] OK
[2022-08-24 14:14:30:281_S:] AT+QPSMEXTCFG?
[2022-08-24 14:14:30:334_R:] AT+QPSMEXTCFG?
[2022-08-24 14:14:30:334_R:] +QPSMEXTCFG:10,2,120,5,120,3

[2022-08-24 14:14:30:334_R:] OK
[2022-08-24 14:14:34:768_S:] AT+QPSMCFG?
[2022-08-24 14:14:34:832_R:] AT+QPSMCFG?
[2022-08-24 14:14:34:832_R:] +QPSMCFG:350,5

[2022-08-24 14:14:34:832_R:] OK
[2022-08-24 14:14:42:089_S:] AT+QCSCON=1
[2022-08-24 14:14:42:143_R:] AT+QCSCON=1
[2022-08-24 14:14:42:143_R:] OK
[2022-08-24 14:14:47:121_S:] AT+COPS=1,2,“46697”
[2022-08-24 14:14:47:179_R:] AT+COPS=1,2,“46697”
[2022-08-24 14:14:52:584_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 14:14:52:705_R:] DSR:0 CTS:0 (RI:0) DCD:0

[2022-08-24 14:14:55:636_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 14:14:55:690_R:] OK

[2022-08-24 14:14:55:690_R:] +QIND: SMS DONE

[2022-08-24 14:14:55:690_R:] +QCSCON: 1,1

[2022-08-24 14:14:55:690_R:] +CREG: 3

[2022-08-24 14:14:55:690_R:] +CEREG: 1,“5829”,“4943367”,9,“00001010”,“10001010”

[2022-08-24 14:14:55:757_R:] DSR:0 CTS:0 (RI:0) DCD:0

[2022-08-24 14:15:04:252_R:] +QCSCON: 1,0

[2022-08-24 14:15:04:252_R:] +QPSMTIMER: 300,20

[2022-08-24 14:15:07:268_R:] +CEREG: 1,“5829”,“4943366”,9,“00001010”,“10001010”

[2022-08-24 14:15:07:673_R:] +QCSCON: 1,1
[2022-08-24 14:15:58:896_S:] AT
[2022-08-24 14:15:58:949_R:] AT
[2022-08-24 14:15:58:949_R:] OK
[2022-08-24 14:16:27:736_S:] at+qcfg=“psm/enter”,1
[2022-08-24 14:16:27:789_R:] at+qcfg=“psm/enter”,1
[2022-08-24 14:16:27:789_R:] OK
[2022-08-24 14:26:56:681_S:] AT
[2022-08-24 14:26:56:734_R:] AT
[2022-08-24 14:26:56:734_R:] OK

Strangely, I got a QPSMTIMER URC this time, but normally I don't get it in the tests I did these days.


So sorry, i cannot visit this log, could you pls send to my email or OneDriver?


I uploaded the log to onedrive as below.


Hi Kenny,

I think i found the root cause.
Have you enabled mobile Hotpot? as following shows:


if enabled, pls disable it, i parsed log and found there are so many tasks ran via module netwrok, so
it never can be enter PSM.

Linkin WANG

Better disable it in control panel just like this:



After disabling the Quectel Wireless Ethernet Adapter, I started to get QPSMTIMER and QSCCON URCs.
These are the logs I get.

[2022-08-24 16:07:40:506_S:] AT+COPS=1,2,"46697"

[2022-08-24 16:07:40:515_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 16:07:40:635_R:] DSR:0 CTS:0 (RI:0) DCD:0
[2022-08-24 16:07:47:888_S:] AT+CGATT?

[2022-08-24 16:07:47:956_R:] OK

[2022-08-24 16:07:47:956_R:] +QIND: SMS DONE

[2022-08-24 16:07:51:939_R:] +CREG: 2
[2022-08-24 16:07:55:237_S:] AT+QCSCON=1

[2022-08-24 16:07:55:304_R:] OK

[2022-08-24 16:07:55:709_R:] +CREG: 3

[2022-08-24 16:07:55:709_R:] +CEREG: 1,“5829”,“4943366”,9,“00001010”,“10001010”
[2022-08-24 16:09:12:737_S:] AT

[2022-08-24 16:09:12:792_R:] OK
[2022-08-24 16:09:30:233_S:] AT

[2022-08-24 16:09:30:288_R:] OK

[2022-08-24 16:09:54:816_R:] +QCSCON: 1,0

[2022-08-24 16:09:54:816_R:] +QPSMTIMER: 300,20
[2022-08-24 16:09:59:885_S:] AT

[2022-08-24 16:09:59:939_R:] OK
[2022-08-24 16:10:16:580_S:] AT+QPSMS?

[2022-08-24 16:10:16:634_R:] +QPSMS: 1,“300”,“20”

[2022-08-24 16:10:16:634_R:] OK
[2022-08-24 16:11:09:429_S:] at+qcfg=“psm/urc”

[2022-08-24 16:11:09:482_R:] +QCFG: “psm/urc”,1

[2022-08-24 16:11:09:482_R:] OK
[2022-08-24 16:11:31:999_S:] at+QCSCON?

[2022-08-24 16:11:32:054_R:] +QCSCON:1,0

[2022-08-24 16:11:32:054_R:] OK
[2022-08-24 16:11:51:715_S:] at+qcfg=“psm/enter”,1

[2022-08-24 16:11:51:768_R:] OK

[2022-08-24 16:14:55:134_R:] +QCSCON: 1,1

[2022-08-24 16:15:06:201_R:] +QCSCON: 1,0

[2022-08-24 16:15:06:201_R:] +QPSMTIMER: 300,20
[2022-08-24 16:18:44:316_S:] at+QCSCON?

[2022-08-24 16:18:44:369_R:] +QCSCON:1,0

[2022-08-24 16:18:44:369_R:] OK

However, I have one question about BG96 in PSM mode.

Is it normal to have AT command response while BG96 is at PSM?
I thought BG96 will not response to my AT commands while it is at PSM.
But according to logs above it still replies to my AT command after I get QPSMTIMER and QSCCON URCs.

OK, so strange, Are you sure the network is support PSM?
one more thing, are you using Main uart to send these commands?


Yes, I’m pretty sure my SIM card supports PSM.
I have test MKR NB 1500 with this card and it enters PSM after the active timer I set.

I’m using usbat port but I changed the URC port by using AT+QURCCFG=“urcport”,“usbat”.

These are the logs I collect after I entered at+qcfg=“psm/enter”,1 before the device enters IDLE mode.

[2022-08-24 16:45:56:024_S:] AT+COPS=1,2,"46697"

[2022-08-24 16:45:56:078_R:] AT+COPS=1,2,“46697”
[2022-08-24 16:45:57:169_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 16:45:57:292_R:] DSR:0 CTS:0 (RI:0) DCD:0

[2022-08-24 16:45:59:166_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 16:45:59:213_R:] OK

[2022-08-24 16:45:59:213_R:] +QIND: SMS DONE

[2022-08-24 16:45:59:213_R:] +QCSCON: 1,1

[2022-08-24 16:45:59:213_R:] +CREG: 3

[2022-08-24 16:45:59:213_R:] +CEREG: 1,“5829”,“4943366”,9,“00001010”,“10001010”

[2022-08-24 16:45:59:288_R:] DSR:0 CTS:0 (RI:0) DCD:0
[2022-08-24 16:46:01:599_S:] at+qcfg=“psm/enter”,1
[2022-08-24 16:46:01:652_R:] at+qcfg=“psm/enter”,1
[2022-08-24 16:46:01:652_R:] OK

[2022-08-24 16:46:09:733_R:] +QCSCON: 1,0

[2022-08-24 16:46:09:733_R:] +QPSMTIMER: 300,20

[2022-08-24 16:51:10:178_R:] +QCSCON: 1,1

[2022-08-24 16:51:10:676_R:] +QCSCON: 1,0

[2022-08-24 16:51:10:676_R:] +QPSMTIMER: 300,20
[2022-08-24 16:53:00:313_S:] AT+QCSCON?
[2022-08-24 16:53:00:367_R:] AT+QCSCON?
[2022-08-24 16:53:00:367_R:] +QCSCON:1,0

[2022-08-24 16:53:00:367_R:] OK

[2022-08-24 16:56:10:914_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 16:56:10:960_R:] +QCSCON: 1,1

[2022-08-24 16:56:11:031_R:] DSR:0 CTS:0 (RI:0) DCD:0

[2022-08-24 16:56:11:396_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 16:56:11:442_R:] +QCSCON: 1,0

[2022-08-24 16:56:11:442_R:] +QPSMTIMER: 300,20

[2022-08-24 16:56:11:513_R:] DSR:0 CTS:0 (RI:0) DCD:0

The results are same.
I can still interact with the device after it is at PSM.
Is this normal or this means I didn’t enter PSM?

No, after enter PSM, we cannot send any command, pls help check thredhold value. AT+QPSMCFG?

be sure T3412-T3324 > thredhold value.


So before my T3412-T3324 is smaller than threshold value, and this is the log after I change the threshold value to make it smaller than T3412-T3324 (T3412-T3324 > threshold value).

[2022-08-24 17:32:44:362_S:] AT+COPS=1,2,“46697”
[2022-08-24 17:32:44:415_R:] AT+COPS=1,2,“46697”
[2022-08-24 17:32:45:480_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 17:32:45:596_R:] DSR:0 CTS:0 (RI:0) DCD:0

[2022-08-24 17:32:47:522_R:] DSR:0 CTS:0 (RI:1) DCD:0

[2022-08-24 17:32:47:569_R:] OK

[2022-08-24 17:32:47:569_R:] +QIND: SMS DONE

[2022-08-24 17:32:47:569_R:] +QCSCON: 1,1

[2022-08-24 17:32:47:569_R:] +CREG: 3

[2022-08-24 17:32:47:569_R:] +CEREG: 1,“5829”,“4943366”,9,“00001010”,“10001010”

[2022-08-24 17:32:47:643_R:] DSR:0 CTS:0 (RI:0) DCD:0
[2022-08-24 17:32:49:347_S:] at+qcfg=“psm/enter”,1
[2022-08-24 17:32:49:402_R:] at+qcfg=“psm/enter”,1
[2022-08-24 17:32:49:402_R:] OK
[2022-08-24 17:32:52:924_S:] AT+QPSMS?
[2022-08-24 17:32:52:978_R:] AT+QPSMS?
[2022-08-24 17:32:52:978_R:] +QPSMS: 1,“300”,“20”

[2022-08-24 17:32:52:978_R:] OK
[2022-08-24 17:32:56:610_S:] AT+QPSMCFG?
[2022-08-24 17:32:56:666_R:] AT+QPSMCFG?
[2022-08-24 17:32:56:666_R:] +QPSMCFG:60,4

[2022-08-24 17:32:56:666_R:] OK

[2022-08-24 17:32:58:072_R:] +QCSCON: 1,0

[2022-08-24 17:32:58:072_R:] +QPSMTIMER: 300,20
[2022-08-24 17:33:12:306_S:] AT
[2022-08-24 17:33:12:358_R:] AT
[2022-08-24 17:33:12:358_R:] OK

As the log above, the device still cannot enter PSM