USB/Com Ports not showing in Win10

I need to configure a Calamp LMU-1300 and the training guide led me here to download the USB drivers. It only mentions needed to use the NMEA port. I’ve tried installing the NDIS port drivers and also the 5G/LTE module drivers (found in another post here). But the com ports never display in device manager. I only see “quectel LPWA module” under unknown devices when i connect the device to the PC. I’ve also tried multiple ISB ports on each PC.

This is latest Win 10 on my desktop and laptop. I really need to get this going ASAP.

Thanks so much for any help!

After more digging, it seems the module is a BC95M3LA. The case is glued so I can’t open without destroying it and I need it for a customer.

I hope this helps. I’ve searched the forums and DL center. I can’t find any other USB Win 10 drivers that might work for the BC95. Thank you.

Hi @TraxIOT

Please try install driver and then try again.

Thank you! I was able to get the custom driver from Calamp that works.

I do not have the config tool or AT command library however to ensure the device is configured properly.

Hi @TraxIOT

For what tool and what’s you need comfirm?

Hi, thank you. I need the “LMU manager” (configuration tool) from CalAmp. Or, at least, the full library of AT commands so I can config through Qcom. Though I think you may not have this tool.

I have a ticket open with Calamp, hoping they can help though it’s been several days now.

thanks again!