Update rate L86 failed

Hi all,
I’m testing L86 GNSS-M33 (L86NR02A02S). The datasheet explains that is possible increase rate to 10Hz.
I sent the message “PMTK220,100” but I received “Valid packet, but action failed”.
I check the firmware by “PMTK605” commad. The firmware is AXN_5.1.6_3333_18050800. Is it the last one?
How can do update rate up to 10Hz? What is the problem?

Dear Sir

Please set a higher baud rate first, such as 115200. Then set 10Hz.

Best Regards

I changed baud rate and now It works.

Hi, my application work, but I would like to improve it. On datasheet I read this frase:

The positioning accuracy in AlwaysLocateTM mode will be somewhat degraded, especially in high speed.
The following picture shows the rough power consumption of L86 module in different daily scenes when
AlwaysLocateTM mode is enabled.”

I understand that if I want maximum accuracy I have to disable AlwaysLocateTM.
I don’t have problem about power saving, It is no clear to me as disable this mode.

Dear Sir
Sorry for the late reply.
Please don’t care, this AlwaysLocateTM mode mode is for power saving mode.
The module is in Full on Mode by default.

Best Regards