UP_CIOT Optimization on BG96

Dear Community,

I am trying to enable UP-CIOT optimizations. As far as I understand,


is the correct command.

The moded gives me error, if I type 0x86.

I am trying to enable EMM_UP_CIOT, S1U & EMM_PNB_UP_CIOT (and also enabling EMM_CP_CIOT, because the modem wont work otherwise).
In wireshark, I see that both CP & UP CIOT optimizations are pereffered, which is invalid (0x2)


So how can I enable UP-CIOT (and also CP-CIOT), but set the preferred type to ONLY PNB_UP_CIOT?



AT+QCFG=“nccconf”,0x1 enable UP_CIOT
AT+QCFG=“nccconf”,0 enable CP_CIOT

Hello Linkin,

the first command gives an error and the Preferred Type, which I mentioned, does not change.
I guess you need to set the Bit0 as true, in order to at least have CP-CIOT, right?


Sorry for late response.
Are you mean AT+QCFG=“nccconf”,0x1 returns error?
This command should be enable CP_CIOT。
And our module not support UP_CIOT confirmed with R&D.