Unable to enable network of Airtel sim with BG96 in India

Hi, I’m Mallesh from India. I need to send the data to the server by using cell data (Airtel sim) on BG96. Here I’m using Dragino IoT shield v1.2 and Quectel BG96 and Airtel sim it is already working sim in mobile phone. some details are here. just I need to use GSM and enable GPRS. Please help me to sort it out. thanks in advance.
BG96_Model_Details:-
ATI
Quectel
BG96
Revision: BG96MAR02A07M1G
OK

AT+CPIN?
+CPIN: READY
OK

AT+QSIMSTAT?
+QSIMSTAT: 1,1
OK

AT+CFUN=1
OK

AT+GSN
860517045558303
OK

AT+CIMI
404490615638600
OK

AT+QCCID
+QCCID: 8991000904866897189F
OK

AT+CSQ
+CSQ: 99,99
OK

AT+CREG=2
OK

AT+CPAS
+CPAS: 0
OK

AT+CGDCONT=1,“IP”,“airtelgprs.com
OK

AT+CGDCONT?
+CGDCONT: 1,“IP”,“airtelgprs.com”,“0.0.0.0”,0,0,0,0
OK

AT+CREG?
+CREG: 2,0
OK

AT+QCFG=“nwscanseq”,01,1
OK

AT+QCFG=“nwscanmode”,1,1
OK

AT+QCFG=“band”
+QCFG: “band”,0x4,0x80,0x80
OK

AT+CSCS?
+CSCS: “GSM”
OK

AT+CREG?
+CREG: 2,2
OK

AT+COPS?
+COPS: 0
OK

AT+QNWINFO
** +QNWINFO: No Service**
** OK**

** AT+QCSQ**
** +QCSQ: “NOSERVICE”**
** OK**

AT+CGATT?
+CGATT: 0
OK

To lock on GSM only , pls use the below cmd

AT+QPRTPARA=3 // to restore factory setting
AT+QCFG=“BAND”,0,400A0E189F,A0E189F // Any frequency band
AT+QCFG=“NWSCANSEQ”,01 // config to search GSM network first
AT+QCFG=“nwscanmode”,1 //GSM ONLY
AT+cfun=0
at+cfun=1

I attahed one doc for your reference.

https://cnquectel-my.sharepoint.com/:f:/g/personal/america-fae_quectel_com/Eng6KpTo1fpLlokhv10ihVUBZc6OuiO8Z9k_oYR5CFRAxA?e=Fib0de