Setting TTL Help

Thanks in advance for anyone taking the time to read.

I bought the ProtonNetworks 4G Modem PP14O and I am being throttled by Tmobile. I have tried to search how to avoid being throttled by the ISPs and it seems the only success comes from setting the TTL to 65. I am having trouble because there is no setting for TTL on the GUI. The modem it uses is the Quectel EC25, the GUI is a clone of the Asus N56U. There is a Console emulator on the GUI and I am able to send commands.

I have UNSUCCESSFULLY tried sending the following variations of the command:

iptables -t mangle -I POSTROUTING -o “ModemName” -j TTL --ttl-set 65

setting “ModemName” to:
wwan0
usb0, usb1, usb2, usb3
ttyUSB0, ttyUSB1, ttyUSB2, ttyUSB3

reply is “iptables: No chain/target/match by that name.”

I really do not understand what I am doing, so I rely on forum posts as a guide. Please do provide detailed info if you can as it makes it easier to follow.

Ive also read that there can be a “AT” command to set TTL but I do not know how to get the console to accept AT commands. The ones I have tried are not accepted.

Am I on the right path here?

Hello BrutalRural, thanks for your question
Can you elaborate on what you said about being restricted by the ISP?
iptables -t mangle -I POSTROUTING -o “ModemName” -j TTL --ttl-set 65 This command modifies the internal firewall of the module. Please elaborate on what you are going to do? If you can, please elaborate on the list, thank you.