RM500Q-GL Issues with 5G SA S-NSSAIs

Hi,

we are trying to connect our rm500q modem to a 5G SA network using different S-NSSAI. It worked well with SST:1 and SD:1 (configured in RAN and Core), but when trying to set another S-NSSAI (e.g. SST 2 or SST1 + another SD) the UE still tries to connect SST:1 and SD:1 although it is not present in the gNB neither in the Core.

We have tried to reboot the modem, but the issue persists. We are using the following FW revision: RM500QGLABR11A06M4G

We tried to use AT+C5GNSSAI to set a different default s-nssai, but it is not being used. This is the output of AT+C5GNSSAIRDP command:
AT+C5GNSSAIRDP=3
+C5GNSSAIRDP: 4,“02.000000” → default, added via AT+C5GNSSAI
+C5GNSSAIRDP: “00103”,4,“01.000000” → the one that is being used and that we cannot delete

Is there any way to modify/delete the configured SNSSAI? AFAIK, it should be selected according to the available SNSSAIs being served by the RAN/Core.

Thank you,
Miguel.

2 Likes

Dear Miguel,
Thanks for your question. Do you have local FAE to support, need to check with R&D
In order to better support you, please answer below questions, thanks in advance.
• Company name and Located city:
• Project name (so we can refer to it in the future):
• Application type:
• Estimated Annual Units (for series production):
• Project timeline:
• Current status:
• From which distributor do you buy Quectel modules & EVB kits?

Hi,

yes, sure:

• Company name and Located city: i2CAT Foundation, Barcelona, Spain
• Project name (so we can refer to it in the future): 6GSMART
• Application type: R&D within the scope of EU projects
• Estimated Annual Units (for series production):-
• Project timeline: 2022-2024
• Current status: On-going
• From which distributor do you buy Quectel modules & EVB kits? Monolitic

Dear Miguel,
Thanks for your details, please check your mail, thanks!

Hi Miguel,

We are trying to test the slicing but getting failed after using the AT commands described in the document (section 5.6)
I am attaching the snapshot with the commands and respective outputs below:

Could you please correct me what I am missing?

Thanks and best regards,
Sabbir

Hola Miguel,

Estoy teniendo problemas similares a la hora de configurar network slicing con el modem RM500Q-GL. Estoy probando el slicing en NSA 5G con S-NSSAI, pero no he pasado del comando AT+CGDCONT; creo que el formato es correcto, pero me preocupa que una vez establecida la conexión NSA, no puedas configurar el slicing porque también puedes recibir una conexión LTE.

¿Cómo configuraste tu conexión 5G? ¿Qué tecnología de acceso seleccionaste para hacer el slicing? Estoy utilizando conectividad dual E-UTRAN-NR, pero quizá el slicing sólo sea posible con NG-RAN o NR conectada a 5GCN.
¿Cómo resolviste el problema inicial? ¿Era un problema de formato?

Muchas gracias!