Quectel BG96 using PSM mode


I am currently working with a Quectel BG96 used on the click IOT 2 card (LTE IoT 2 click - IoT solution | MikroElektronika). I have tried via the USB interface to send an AT command script which should switch my module to PSM mode.

script.ttl (used with tera term)

sendln 'ATE1'
sendln 'AT+CMEE=2'
sendln 'AT+QICSGP=1,1,"myOperatorAPN","","",1'
sendln 'AT+QIACT=1'
sendln 'AT+QIACT?'
sendln 'AT+QPING=1,"www.google.com"'
sendln 'AT+CPSMS=1,,,"10100001","00000101"'
wait 'APP RDY'
sendln 'AT+CPSMS?'

When sending “AT+CPSMS?” to my module, I found that the PSM configuration had changed after the PSM woke up.
What is surprising is that when my module wakes up from the PSM, it simply does not have the previous configurations.
Is there a way to save a configuration across PSM cycles?

Secondly, the timing negotiated with my operator’s network is not respected by my module. It goes to sleep and wakes up 5 seconds later (no matter what parameter I put in the *AT+CPSMS=1,…".
Has anyone encountered this problem?

Has anyone found any examples of basic AT commands to configure the BG96?

Thanks a lot in advance.

[2022-02-18_19:05:50:031]+CPSMS: 0,“01100000”,“00000000”


[2022-02-18_19:06:14:450]+QCFG: “psm/urc”,0




[2022-02-18_19:08:34:599]+CPSMS: 1,“01111110”,“00000101”

[2022-02-18_19:08:41:400]PSM POWER DOWN
[2022-02-18_19:08:41:422] !
[2022-02-18_19:09:27:896]APP RDY
[2022-02-18_19:09:32:180]PSM POWER DOWN
[2022-02-18_19:09:32:202] T0

[2022-02-18_19:10:26:592]+CPSMS: 1,“01111110”,“00000101”

[2022-02-18_19:10:27:423]APP RDY
[2022-02-18_19:10:33:408]PSM POWER DOWN

I have done this thest , the final timer value depend on the local operator, even you set
but the result of arguement is [2022-02-18_19:08:34:599]+CPSMS: 1,“01111110”,“00000101”

pls reach to your operator