Putty doesn't show AT-commands result with MC60 connected to my pc

Hello guys,
I have connected an MC60 module with my pc via usb cable
I opened Putty and connected to the module from the serial port
But I got nothing when I type the At-commands
I tried on ubuntu and it worked
I tried other terminal apps on windows and it was the same problem

Please help guys, I am really in trouble

You can use the Device Manager of WINDOWS to see if the connection to USB-Serial shows a port,If no port appears, you do not have a driver installed.but,if you have a USB-Serial driver installed, the normal conditions are shown below:

You can download the driver files from the link below to install them, or you can install a driver application tool in Windows that automatically detects and installs the required driver files.

1 Like

Yes i had a com port like this and it shows " this device works correctly"
But when I connect this com port with putty and write commands , it doesn’t show the results of the commans , no response

I suggest you use our company’s COM tool and download it through the link below;If there are still abnormal errors, you need to take a screenshot and upload it, and then we will analyze the exception.

1 Like