No GPS Signal on MC60 with Antenova Antenna

Hi All

I am testing a MC60 with an antenova GPS antenna and I am getting the following results when query the GPS engine:

[2020-01-20 04:34:28:656_R:] OK
[2020-01-20 04:34:29:321_S:] AT+QGNSSRD?
[2020-01-20 04:34:29:650_R:] AT+QGNSSRD?
[2020-01-20 04:34:29:650_R:] +QGNSSRD: $GNRMC,000606.095,V,0.00,0.00,060180,N50
[2020-01-20 04:34:29:650_R:] $GNVTG,0.00,T,M,0.00,N,0.00,K,N
[2020-01-20 04:34:29:650_R:] $GNGGA,000606.095,0,0,M,M,5A
[2020-01-20 04:34:29:650_R:] $GPGSA,A,1,1E
[2020-01-20 04:34:29:650_R:] $GLGSA,A,1,02
[2020-01-20 04:34:29:650_R:] $GPGSV,1,1,00
[2020-01-20 04:34:29:650_R:] $GLGSV,1,1,00
[2020-01-20 04:34:29:650_R:] $GNGLL,000606.095,V,N

Wondering if I am missing a step to configure the GPS but I was expecting some sort of GPS signal acquisition.

Any suggestions to troubleshoot this issue

Dear Jean,
Thanks for your inquiry in Quectel forum.
Please confirm whether you connect the right GPS antenna, and confirm whether there have any interference around your test environment, and check how long does it last from start to turn on the GPS engine till you send AT+QGNSSRD? Thanks!

Dear Jean-Paul,

I have tested the Antenova Sinica (SR4G008 EVB) with MC60 and it worked excellent - even indoors!

Hope this gives you some small help.

All the best:


Thanks for the following informational update.I agree to your viewpoint.Even I have been undergoing with the same consequences.I want to include with it that I have been facing a problem regarding the GPS signal which is not found.I have tried out the troubleshooting procedures:

  1. Disabled the Mock Locations. Step 1: On my Samsung Android smartphone, gone to Settings > About Phone.
  2. Toggled Airplane mode on/off.
  3. Reset Location Settings.
  4. Restarted the Phone.
  5. Retested the Network Settings.
  6. Updated the Pokémon GO.
    Suggest us anything else we need to include regarding the garmin map updates free download 2019 for the perfect resolution.