M66 Open CPU Application code flashing issue


I am using the M66 module and I tried to flash the application code(example gpio)
but I am getting the below error message and unable to flash the code.
Please find the below details and screenshot of the error message.

GSM Module: M66
OpenCPU SDK Ver. : 2.4
QFlash Ver. : 4.0


I would request to provide a solution to resolve this issue.
Thanks in Advance.!!!

Hello sir,
This did not happen when I tested it.
Does this happen occasionally or every time, has it been successful before?
At the same time, it is recommended that you can troubleshoot this phenomenon from the following points:

  1. Use the new version of QFlash tool (QFlash5.0) or use other versions of QFlash tool to try.
  2. Check whether the firmware package matches the module (because M66 has many models and versions)
  3. Check the USB connection and driver installation when flash the firmware
    I hope my suggestions are helpful to you, and have a nice day!

Hi @Prasanna . I faced same issue and then tried with QFlash V4.19 (I read that some where) and it worked.