M35 firmware upgrade Error

I upgrade M35AR01A30 error how to fix

Hi,You can try to use QFLASH5.8, I have sent you a private message

i also tried and got the same error

oh forget i just tried version 5.6 send me version 5.8 thank you

same error

Hi,I have sent it to you personally,Did it work?

it still has the same error or can you send me another firmware i test

Is it the M35 firmware package? I’m sending you a private message

Could you please provide your M35 version? I need to know whether it is MA or MB series

check private message i send image modul

Hi,I am not sure if the software I provide is correct. The M35 we currently use is M35R series and M35F series, M35A has been withdrawn from the market, I can’t see my permission, I need to contact the R&D to provide a firmware package,please wait a moment

  • I have sent you the firmware, please try whether it is available

I just tried it and it doesn’t work the same error

can you please send me the M35R series and M35F firmware version so I can try it

Can’t you help me? :(((

I have already sent you a private message. You can try it

I have updated successfully can you send for me the latest version firmware of M35A thank you

I have sent you a private message, please download within a week, thank you!