LCD79D doesn't work for Galileo const. only

When i enable Galileo as the only constellation ($PQSETCNST,4*51) i never get a fix. But when i also enable GPS or GLONASS in addition to Galileo, Galileo satellites show up in the SV.
Do i always have to enable another constellation for Galileo to work?

I’ve activated all satellite systems and there are always not enough Galileo sats in view. But I’m not sure about the reason: Explanation 1: up to now there are not enough Galileo sats in the orbit (not all sats are in orbit now). Explanation 2: there is a bug in the firmware. In my firmware version (number unknown) for a Galileo sat with a number greater than 132 always a GSV sentence with this number is generated, wheras the GSA sentence contains the number 132. And not more than one Galileo sat with a number > 132 is reported. I’ve asked quectel for a solution and they recommended to update the firmware (not yet done, I’ll update tomorrow).

Dear Sir,
Single Galileo needs to get the UTC time first from other constellations and then get a fix. You could also switch to only Galieo after getting a fix to verify.
Due to above reason, Galileo signal strength and limits of tracking channels, it’s difficult to search Galileo satellites when there’re too many SVs.
In order to pass away this question, it’s recommended to disable some constellations or inject LTO data.

I can fix on multiple Galileo sat with a number greater than 132 and am on firmware version $PQVER,MODULE_LC79DANR01A04S,2019/12/18,10:17:15*25.

I still can’t get a fix on even a single Galileo GPS Satellite. Even though i can get 4-6 Galileo Satellites when using Galileo+another Constellation. I have already tried to injected TLO data and given position and time via the $PQSETASSPOS and $PQSETASSTIME commands.

Strange. I’ve the same firmware version, but the problem persists. For every Galileo sat with number greater than 132 (listed in GSV) only one entry with 132 in GSA exists. Today sat 133 and 136 are in view (in GSV ), but in GSA sat 132 is mentioned (neither 133 nor 136). See attached file, red rectangles.