Fail to activate the context! (QNavigator)

I am trying to connect TCP/UDP connection using em06 and QNavigator but i am getting an error “Fail to activate the context!”.
I was able to connect to the module using Q Navigator and was able to send text messages but i am unable to establish connection using TCP/UDP.

Hello,

The reason of “Failed to activate the PDP context” could be duplicated activation or registration status fail.
Pleae share the configuration interface of the “HOME” and “TCP/UDP”

it’s my problem too.
please help

MC60 is GSM module. Please choose GSM mode while you open Qnavigator

i always select GSM/GPRS

the main issue is here


can you help !?

You would need to remote ip addr setting in AT+CGDCONT commmand.

here’s the orginal commands:

AT+QIFGCNT=0;+QICSGP=1,“MCINET”;+CGATT?;+ CGDCONT = 1,“IP”,“47.255.239.217”;+QIOPEN=“TCP”,“47.255.239.217”,“1264”

Please remove the ip address from command AT+CGDCONT, that is incorrect format.
You could change it as following:
AT+CGDCONT=1,“IP”,""

i did as you said, same result :expressionless:

It just a command configuration issue. Please try reboot after you dochanges.

i do reboot the module every time
there is something interesting .it always takes 2 minutes and 48 seconds to send the data, but when i set a timer using AT+QIAUTOS for 180 seconds it won’t send the data and response ERROR !!