Esim config for RM502Q-AE / AT commands result ERROR

Hi, I have an issue with esim AT commands on RM502Q-AE they do all result in ERRORS! all other AT commands do work well, i have a esim from my provider and wanted to configure a profile.

Can someone support me for configuring the esim, I have studied the pdf guides and esim compatibility should be given from all perspectives.

Thanks in advance,

Dear @monolith_0qnt0
Which document did you refer to? Could you share the list of AT commands didn’t work? Which firmware did you use?

Thanks Silvia for your reply, I used the RG50xQ&RM5xxQ Series eSIM LPA Application Note PDF, I tried the AT+QESIM commands to enable Esim feature but it seems the AT+QESIM command set is either unsupported in my firmware RM502QAEAAR11A02M4G Revision3 or maybe I am doing something wrong?

I could not find any explicit document describing exact workflow to enable Esim and deploy Esim to device. The command reference guide is explaining the syntax that’s it.

Thanks in advance,

PS: I am in urgent need to deploy Esim within next 5 days

Dear @monolith_0qnt0
I have sent the latest firmware to you, could you help to test again?

thanks silvia, the firmware upgrade suceeded



i wanted to download the esim profile from my provider and i tried 1st to add a test_profile provided in the quectel AT command reference guides which resulted in error, can you please provide a latest AT command reference guide for my new firmware RM502QAEAAR11A04M4G_01.202.01.202

the command to dowload a test profile i used…

it would be very useful to find exact instructions how to deploy the Esim to device?

thanks in advance

Dear @monolith_0qnt0
Actually, you can follow the steps in the document to try again.

I have not found the Source to compile nowhere? To download? Please provide me LPAd source for Linux that I can compile the required Software. Thanks!

Dear @monolith_0qnt0
I have sent it to you via Message, please check.

Hello, Would be nice if you can share this document also with me, Am still using hardware SIm while Esim would be more convinient for my projects due to hard to reach location of the physical SIM.

Dear @Arnaud
I have sent document and tool to you via Message, please check.

I also tried to execute AT+QESIM but only “ERROR” messages were returned. Is it possible to get tools to treat eSIM (LPAd?) to me?