EP06-E problem with wake_n pin


I have a problem with a EP06-E card, the WAKE_N pin (number 1) is grounded all the time, this cause the system cannot poweroff, it reboot because the pin gives the signal to power on.
Do you have a solution ?

Best regards.

Thanks for your query in Quectel forums.
Have you used the sleep wake function of the module? Please refer to the hardware manual to design WAKE_N.

I want to try the command : AT+QCFG=“risignaltype”,“physical”, to see if it correct the problem, but the parameter reset to default value after poweroff.

I have news, whatever the configuration of WAKE_N of WAKE_N, the pin is at low level.
There is a bug, the manual says the pin is an open collector, the pin musn’t at low level all the time. I also check mcpie connector this pin have a pull-up resistor.

Please help.