EG915U-EU Linux disable cdc_ether


It is possible to disable cdc_ether for EG915U-EU.
I tried with command AT+QCFG=“usbnet” , but only I can set to 1, which
is default (AT+QCFG=“usbnet”,1) .

Hi Marcin
You can refer to the documentation to achieve your purpose.
Quectel_EC200U&EG915U_Series_AT_Commands_Manual_V1.0.pdf (1.2 MB)

Thanks for documentation.

I found a solution to switch to RNDIS with command AT+QCFG=“usbnet”,3 , then I don’t have any card
because I don’t have rndis host driver in system.

But I don’t see any AT command to completely disable network card.
I’ve tried with command AT+QNETDEVCTL=0 , but its only disable data call and card is still showing as interface.

Is there a newer version of EG915U AT command list document. I couldn’t find anything related to BLE, WiFi Scan or DTMF.

Thank you.