Documentation regarding VoLTE for EG91

I am trying to get VoLTE workink on the EG912Y-EU but i can not find much documentation on how to enable VoLTE.

  • Is there any documentation how to get VoLTE working on the EG912Y-EU?
  • Which AT commands should i use to check if VoLTE is working on the EG912Y-EU?

Hello BvdBerg thanks for your question
Our EG912Y-EU support Volte function in EG912YEUAAR01A08M16 version, you should make sure your module has updated to this version. You can execute AT+QCFG=“ims” command query whether the Volte is well.

1 Like

Hello Duncan,
The version of the module = EG912YEUAAR01A08M16. Unfortunately the AT+QCFG=“ims” command returns “+CME ERROR: 4”

Do you know how i can fix this?

Hello BvdBerg
I have send you the lastest FW via email, and i have test the Volte function, it’s works well.image

Hello Duncan, I have not received the FW you sent. Have you sent the email to my account email address?

hello BvdBerg
I have send, but the Outlook shows could not deliver your email.
Plese provide the right email or other email, thank you.

Hello Duncan,
i’ve got the following error when i try to import the “PROJECT.CFG” in qflash. I am using Qflash_V5.4.

ERROR, COPY_APP_FILE, Copy app file EG912YEU_AA fail!

i have also tried to import the file as zip, but then i get a “DL Time Out” error, also in this situation the com port would not open.

Do you know how i can fix this?

hello there
There are two upgrade methods (using compressed packages):

  1. EG912Y short-circuit BOOT and PL_TVB, use Quectel Download Port to upgrade the firmware;
  2. Open QFlash directly and select the firmware package compression. The module startup tool can directly obtain the QuectelDownload Port download port.

Hello Duncan,

I have no option in QFlash to select firmware package compression. I use Qflash_V5.4 on windows. Where should i select this.

I have also tried to short-circuit boot and PL_TVB and i see the BOOT serial USB pop up. How can i use the Quectel Download Port to upgrade the firmware?

hello there
You can refer the step show in the foloow picture, thank you.

Hello Duncan,

Thank you for the fast response, With my previous attempts to update the board i have used the usb-to-serial cable, so there was 1 problem.

The quectel usb ports are not recognized due a drive issue(code 28: missing drivers). I have the following driver installed: Quectel_LTE&5G_Windows_USB_Driver_V2.2.4. Am i using the right driver?afbeelding

hello there
You can uninstall the driver and reinstall it, thank you.