Can't set APN for Ubuntu16.04 & EC25

Everyone! Please give me some help, thank you.
My settingsScreenshot%20from%202019-12-05%2017-41-57

Correct setting:

This configuration is setup for PPP. You need to create a conenction in Mobile broadband first. Please refer to pics below:

hey Willie, I set it based on your picture, but it jumped from step 3 to step 5.
No “select your billing plan” step.

The system is Ubuntu16.04.

Hi Jerry,

I think it’s doesn’t matter even no “select your billing plan”. Please attach the screenshots to let us know your steps.

Best Regards,

Hi Willie,
I need help,This is my setup:


Please modify the number to “*99#”, if Ubuntu16.04 doesn’t have option for APN, you can configure it by sending command via AT port /dev/ttyUSB2

Are you in Hongkong? You can call me if you need: +8618706267977

Hey, Willy.
I use 4.10 kernel. I replaced the 4.4 kernel and it works fine. I think there is a bug in the kernel.
I will continue to learn.
Thank you.

1 Like