BC660 wakeup using UART

I have a problem waking the BC660 module using UART.
I do not have access to the PSM_EINT pin.
I can access PSM.
I have set AT+QSCLK=1 .

When I want to exit deep sleep mode I send the AT command but never get the OK response.
I use baudrate 115200.
Please help me.

AT+QCFG=“wakeupRXD”
AT+QCFG=“wakeupRXD”,1

Thank you,
but that was not sufficient.
I use AT+QSCLK=1
Is that correct?
Brg Andreas

Yes, you are right;

AT+QNBIOTEVENT=1,1 //Enable PSM status URC reporting
AT+QATWAKEUP=1 //Enable hibernating URC reporting

I have set:
AT+QNBIOTEVENT=1,1
However for:
AT+QATWAKEUP=1
I get ERROR
Brg Andreas

sorry

AT+QCFG= “dsevent”,1 //Enable hibernating URC reporting

I have sent the following:
13:46:31 → [TX] AT+CEDRXS=1,5,“0101”
13:46:31 → [RX] OK
13:46:31 →
13:46:31 → [TX] AT+CPSMS=1,“11011111”,“00000000”
13:46:31 → [RX] OK
13:46:31 →
13:46:31 → [TX] AT+QSCLK=1
13:46:31 → [RX] OK
13:46:31 →
13:46:31 → [TX] AT+QCFG=“wakeupRXD”,1
13:46:31 → [RX] OK
13:46:31 →
13:46:31 → [TX] AT+QCFG=“dsevent”,1
13:46:31 → [RX] OK
13:46:31 →
13:46:31 → [TX] AT+QNBIOTEVENT=1,1
13:46:31 → [RX] OK
13:46:31 →
13:46:31 → [TX] AT+QCFG=“slplocktimes”,1
13:46:31 → [RX] OK

But still it doesn’t wakeup after deepsleep. I send AT several times but no OK is received.

Is this the latest version:
15:25:29 → [TX] AT+CGMR
15:25:29 → [RX] Revision: BC660KGLAAR01A04
15:25:29 → [INFO] ModemGetVersion: BC660KGLAAR01A04
// Brg Andreas