Bc66 at command issues

i am using BC66-TE-B board, i fused some other examples via quectel flashing tool, it works good.

i tried to execute the AT commands using interface port0, it doesnt show me the response. in datasheet the interaface 0 is for the AT command execution, but even it is not working once the firmware updated, anyone help me to sort out…

Thanks in advance

Hi Hmdra:
Are you running the opencpu example on the module? Except for main.c, other examples can’t send the AT via interaface 0. For details, you can look at main.c.

hi dakai.xu,
yes i ran the program from opencpu example, there is no file named main.c in my opencpu example. can you please send me the file itself…

here i attached the image regarding my example details…


Hi Hmdra:
Under the custom folder, you can run different example by making changes in makeflie.

hi dakai.xu,
thanks for your quick response, but i dont have any custom folder at all. all i have is four folders which shown in the image.

in opencpu folder i have
in open cpu folder two boards name which is bc66 and mc66 , In bc66 folder have the examples list which i attached in the previous chat.

can you please send me the file or link where i can get the program which will sort the AT command issue…