Accessing LTE Cat M1 with BG96 fails

Hi,
I am trying to use the BG96 with a LTE Cat M1 network. The correct sim card is inserted and the BG96 already worked with LTE Cat NB1. I also checked that I indeed have a BG96 and not a BG96-N. When I use the command “at+cops=?”, I get the CME error 3.
I use the following settings:

09:19:54.310 -> at+qcfg=“nwscanseq”
09:19:54.343 -> +QCFG: “nwscanseq”,020202
09:20:01.051 -> at+qcfg=“nwscanmode”
09:20:01.051 -> +QCFG: “nwscanmode”,0
09:20:09.158 -> at+qcfg=“iotopmode”
09:20:09.158 -> +QCFG: “iotopmode”,0
09:20:17.168 -> at+qcfg=“band”
09:20:17.168 -> +QCFG: “band”,0xf,0x400a0e189f,0xa0e189f
09:20:33.472 -> at+qcfg=“roamservice”
09:20:43.079 -> +QCFG: “roamservice”,2
09:20:53.880 -> at+qcfg=“servicedomain”
09:20:53.913 -> +QCFG: “servicedomain”,2

Does anyone have an idea why I cannot use the command at+cops=?

Best regards

Hi, Have you tried “AT+QCOPS=?”

I saw the manual today “BG96 QuecCell AT Commands Manual”
section 2.2

@Bashar_Dawood thanks so much for your reply.