EP06-E problem Windows and Mikrotik

Dear Arni,
If that, please check the bottom board. The following is our EVB board user guide matched with EP06 module, you can have a look. Thanks!
image

Quectel_EPXX_EVB_User_Guide_V1.0.pdf (1.6 MB)

Keyson

I suppose the software has downloaded badly, can your EPXX EVB module remove the wrong firmware and upload a new one or do I need to look for another device? Or maybe I can do it some other way I will add that Qflash can’t see the card now

Keyson

I have a question, can you reset this module without having an EVB for EPP?
Note: I can’t do this with AT commands because I can’t see the module?

Dear Arni,
If you want to re-flash the module firmware, it must be use USB DM port. If you want to reset the module, it is also need to use the right bottom board matched with EP06 module. Now, the best method is to confirm where is the different between EPXX EVB board with the bottom board you used, and change the difference.Thanks!

Keyson

Do you have any service in Poland that can do it for me? The cost of purchasing the EVB exceeds the cost of purchasing the module

Arek

Yes, you can email to support@quectel.com to get support from local FAE. Thanks!

Thank you

only this does not work so ajka above I wrote read Rosie, transferred to the Polish office and it is silent

OK, got it. I will help to push local FAE to contact you. Thanks!

Hello Kyson, I help the user @arni via remote connection.
He have installed the firmware EP06ELAR03A06M4G and that works stable.

We try do a connection from Windows via Dial-up connection, if you have other way then please give us howto/documentation.
The modem in device manager, in properties, in advance I add the AT command to provide the APN, maybe not correct?
AT+CGDCONT=1,“IP”,“internet”
And the dial-up connection dial to *99# number and we receive the error:

Please provide us a proper way to receive a connection.

Dear SiB,
Glad to hear that the module have works stable. So you just re flash the firmware, right ?
About the PPP function test, you can refer to the following document first. Please note that you’d disable the other wireless or wired connection before you dial-up with module. Thanks!
And if you want to use AT command to dial up, it is better to use USB modem port. Thanks!
Quectel_EC2x&EG9x&EM05_PPP_Application_Note_V1.0.pdf (1.2 MB)

Hello

is the module working stable yes but only on the EP06ELAR03A06M4G firmware because on the EP06ELAR03A08M4G firmware - not anymore, the firmware 08 is uploaded correctly but the card flaps after restart.
Is this normal - what could be the reason for this?

And another curiosity, the Quectel helpdesk is still out of contact, but we managed to lower the firmware ourselves, is this how it works?

Dear Sir,
If EP06ELAR03A06M4G can work stable, the EP06ELAR03A08M4G also should be stable. About the issue, it is better to provide more information about it. Thanks!
If the helpdesk have no response, you can share your ticket number, i will help to push FAE to support you. Thanks!

Der Keyson

After writing to support@quectel.com, Rosie answered with questions, answered that I didn’t receive the ticket number, no one responded either

Dear Arni,
Yes, we need to record some information, please understand. You can provide the information that you have, then tell her your requirement, then she will help you. Thanks!

Information was sent to Rosie
Wed, 25 Mar, 07:43 but as I wrote no contact :slight_smile:

About Dial-UP, this instruction was done but we have error with connecting.
We use QNAvigator and we see NO REGISTRATION to OPERATOR.

/* Use AT+CSQ to query current signal quality */
[2020-03-27 20:00:04:324_S:] AT+CSQ
[2020-03-27 20:00:04:399_R:] AT+CSQ
[2020-03-27 20:00:04:399_R:] +CSQ: 99,99

[2020-03-27 20:00:04:399_R:] OK

/* Use AT+CREG? /AT+CGREG? to query the network registration status. */
[2020-03-27 20:00:04:409_S:] AT+CREG?
[2020-03-27 20:00:04:485_R:] AT+CREG?
[2020-03-27 20:00:04:485_R:] +CREG: 2,4

Dear SiB,
The CSQ return value means that there is no network signal,so the module cannot register on network normally. Please make sure you have connect the antenna rightly, and check whether AT+CFUN? return 1, if not, you can set it to 1 to have a try. If it still cannot register on network, please follow up the following AT sequence to check the module status. Thanks!
ATI
AT+CFUN?
AT+CPIN?
AT+QCFG=“nwscanmode”
AT+QCFG=“BAND”
AT+QNWINFO
AT+QENG=“servingcell”
AT+COPS
AT+CEREG?
AT+CSQ
AT+QCAINFO

AT
OK

ATI
Quectel
EP06
Revision: EP06ELAR03A06M4G
OK

AT+CFUN?
+CFUN: 5
OK

AT+CPIN?
+CPIN: READY
OK

AT+QCFG=“nwscanmode”
+QCFG: “nwscanmode”,0
OK

AT+QCFG=“BAND”
+QCFG: “band”,0xffff,0x7e00000000000000000000000000000000000000000000ff0003ffffffdf3fff,0x3f
OK

AT+QNWINFO
+QNWINFO: No Service
OK

AT+QENG=“servingcell”
+QENG: “servingcell”,“SEARCH”
OK

AT+COPS
OK

AT+CEREG?
+CEREG: 0,4
OK

AT+CSQ
+CSQ: 99,99
OK

AT+QCAINFO
OK

Dear SiB,
Please check the following command, if it return 1, please set it as 0, then restart the module to have a try again. Thanks!
AT+QRFTESTMODE?